Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2968
Stuck In An Ambush?
Results 1 to 7 of 7

Thread: Stuck In An Ambush?

  1. #1

    Stuck In An Ambush?

    I launched my party on a quest, when we were arriving it said we were being attacked. At the bottom of the screen I can see the attacking party (Rejections Of Inventions, Cassandra & guild_master) and our party, but the screen just keeps refreshing.
    I was not aware that you had released the ambush feature yet. If you haven't, I should not be under attack from them. If you have, well, it's not working. In either case, something is definitely wrong here because we are stuck, and I'm guessing that the other party is probably stuck as well.

  2. #2
    Me too. Same thing as last time. Party Returning, fight screen greyed out with the 00:00 left on it. Seems to happen after the "5 diamonds demo award" pops in...Cavelord.

  3. #3
    Junior Member Jade's Avatar
    Join Date
    Nov 2012
    Posts
    23
    Character
    Jade
    I noticed you can access the ambush screen with the direct link, but trying it result (it seems) in a battle error with a constantly refreshing screen...

  4. #4
    Senior Member
    Join Date
    Nov 2012
    Location
    Canada
    Posts
    237
    Character
    Zab
    My party is also stuck in a constant state of refresh, although it does not appear that we are being ambushed.
    I see other parties completing quests, so it is a little frustrating.

  5. #5
    Junior Member Jade's Avatar
    Join Date
    Nov 2012
    Posts
    23
    Character
    Jade

    Frozen time

    Our party has been stuck on a quest for the last couple hours.

    When we arrived to destination, the browser would keep refreshing. With Firefox, I managed to click "cancel adventure" in the half-second I have. The confirmation pop-up appeared and I could click "yes". Then there were an AJAX (not sure here) error. Our party is "returning to town" since then, but we're not moving...

    Link to the party : https://www.guildmasters.com/Game/Pa...px?IdParty=828

    Time log :

    12/02/2013 2:21:08Private Your party cancelled the current adventure and headed home.

    11/02/2013 23:22:40 Your party went out of town on an adventure.


    Hope it helps you fix the game!

  6. #6
    Junior Member
    Join Date
    Nov 2012
    Posts
    15

    Loading error?

    I started the game up and it doesn't show any of my stats at the top of the profile page. No gold, diamonds, vitality, energy, power or level, and when I try to go to my party page it says an error has occurred and then reroutes me to an error on the server page, I tried your troubleshooting tips in another thread but that didnt help.

  7. #7
    Otherwind's Official Spokesman Guild Masters's Avatar
    Join Date
    Dec 2011
    Posts
    195
    Some players have been trying this night our url for ambushes which we were using for testings but when they launched an ambush they was crashing the game because ambushes are not still activated. We have deactivated the url to avoid that players break the Guilds again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •