Results 1 to 3 of 3

Thread: there was an error registering user

  1. #1
    Senior Member Orik's Avatar
    Join Date
    Apr 2012
    Posts
    157
    Character
    Orik

    there was an error registering user

    there was an error registering user
    friend cant register, he use google chrome


  2. #2
    Member Kurgan's Avatar
    Join Date
    Oct 2012
    Posts
    81
    Character
    Kurgan
    Has he tried different browsers? I know this is an issue for the Devs, that they must know about. However, in the meantime, maybe we can get him going. Is he using any picky firewalls? Any ideas?
    Followers needed! For a list of incentives, please go to http://www.otherwind.com/forum/showt...Incentive-Plan

    To join, please go to http://apps.facebook.com/guildmaster...?IdProfile=174

    Thank You,
    Kurgan

  3. #3
    Developer - Managing Director Alex's Avatar
    Join Date
    Nov 2011
    Location
    Sevilla, Spain
    Posts
    523
    Character
    Alex
    Quote Originally Posted by Moderator Orik View Post
    there was an error registering user
    friend cant register, he use google chrome
    If he restarts the browser and try again, it's still getting errors? If so, please reply to our sticky thread: Getting troubles at the REGISTER screen?

    And let us to know what we are asking there.

    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •