Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2968
Server runtime error
Results 1 to 5 of 5

Thread: Server runtime error

  1. #1
    Junior Member Jade's Avatar
    Join Date
    Nov 2012
    Posts
    23
    Character
    Jade

    Server runtime error

    I've tried to log in since a few hours and alway get that error. I tried clearing cookies and different browser and everything is ok. No one else seems to get this error and I could log no problem using my boyfriend's account...Thanks for helping me out

    Server Error in '/' Application.


    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File --><configuration> <system.web> <customErrors mode="Off"/> </system.web></configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File --><configuration> <system.web> <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/> </system.web></configuration>

  2. #2
    Junior Member Jade's Avatar
    Join Date
    Nov 2012
    Posts
    23
    Character
    Jade
    If I click on a link though (like my profile link), I get the custom game message :Your session has timed out. Please login again.

  3. #3
    Junior Member Jade's Avatar
    Join Date
    Nov 2012
    Posts
    23
    Character
    Jade
    I decided to try to desactivate secured navigation (https) and it works now.

  4. #4
    Otherwind's Official Spokesman Guild Masters's Avatar
    Join Date
    Dec 2011
    Posts
    195
    Are you using Chrome? We are experienced some issues with https and the client cache on chrome browsers. We will fix it when we had a while to view it deeper.

    Meanwhile, you can use firefox if you want not to deactivate the secure browser option in Facebook. It should work fine.

  5. #5
    Junior Member Jade's Avatar
    Join Date
    Nov 2012
    Posts
    23
    Character
    Jade
    Yes I'm with Chrome. When I got that error though I couln't access with Firefox either...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •